WordPress繁体以及其他语言应该怎么更新?

最近WordPress官网一直429 Too Many Requests错误,针对这种情况,本站提供了WordPress下载服务,包含了英文、中文、英文核心版本,没有WordPress繁体版本。那是不是繁体以及其他语言就不能更新了?

不是!

所谓核心版本是没有包含wp-content这个目录的版本,默认是英文版本。而作为更新的话,原来语言包还是存在的,所以WordPress繁体以及其他语言可以使用核心版本进行更新。

发表评论

电子邮件地址不会被公开。 必填项已用*标注