禁止更新版本,分核心、插件、主题。如果开启了自动更新,需要禁止,在 wp-config.php 中加入:

// 禁止更新核心文件自动更新
define( 'WP_AUTO_UPDATE_CORE', false );

// 禁止插件自动更新
add_filter( 'auto_update_plugin', '__return_false' );

// 禁止主题自动更新
add_filter( 'auto_update_theme', '__return_false' )

分享到: