迎接WordPress 5.2.3做好服务器环境

目前WordPress 5.2.2是对PHP版本最低要求PHP 5.6.20,下一个版本WordPress 5.2.3将会继续对PHP版本做出要求,此次官方已经给出该版本PHP要求7.0

The recommended minimum PHP version for WordPress Core has been increased to 7.0.

但是具体是强制最低版本,还是建议最低版本尚不清楚,不过对lamp环境的更新是好事,可以减少bug,也有助于网站性能的提升。

更多信息:https://wordpress.org/news/2019/09/the-month-in-wordpress-august-2019/

发表评论

电子邮件地址不会被公开。 必填项已用*标注