WordPress 5.2对PHP版本最低要求PHP 5.6.20

前段时间WordPress 5.2 Beta 1发布,透露WordPress 5.2要求PHP 5.6才能运行。近日确定了版本细节,WordPress 5.2对PHP版本最低要求PHP 5.6.20

PHP Update Required
PHP Update Required

如果你的PHP版本低于PHP 5.6.20,在仪表盘将会看到 PHP Update Required 的提醒。那么使用WordPress 5.2时,需要升级你的PHP版本,可以查看我写的“Web环境搭建教程:lamp”升级,也可以付费升级PHP版本。

发表评论

电子邮件地址不会被公开。 必填项已用*标注