WordPress 6.0.2 安全和维护版本

WordPress 6.0.2 现已推出!

此安全和维护版本包含 12 个核心错误修复5 个块编辑器错误修复和 3 个安全修复。因为这是一个安全版本,所以建议您立即更新您的站点。自 WordPress 3.7 以来的所有版本也已更新。

WordPress 6.0.2 是一个短周期版本。您可以通过阅读 RC1 公告来查看此版本中主要更新的摘要。

下一个主要版本将是计划于 2022 年 11 月 1 日发布的 6.1 版

如果您有支持自动后台更新的网站,更新过程将自动开始。

您可以从 WordPress.org 下载 WordPress 6.0.2,或访问您的 WordPress 仪表板,单击“更新”,然后单击“立即更新”。

有关此版本的更多信息,请访问 HelpHub 站点

此版本中包含的安全更新

安全团队要感谢以下人员负责任地报告漏洞,并允许在此版本中修复它们:

  • FVD 用于在 Link API 中查找可能的 SQL 注入。
  • Khalilov Moe 在插件屏幕上发现 XSS 漏洞。
  • WordPress 安全团队的 John Blackbourn,在 the_meta() 中发现了输出转义问题。

发表回复

您的电子邮箱地址不会被公开。